Documentation » Scoop Requirements

  • Scoop System Requirements

    Scoop is a desktop application for Mac OS X and macOS and will run on the following versions:

    - Mac OS X 10.9 (Mavericks)
    - Mac OS X 10.10 (Yosemite)
    - Mac OS X 10.11 (El Capitan)
    - macOS 10.12 (Sierra)

    Scoop is NOT an iOS app, so will not run on the iPhone or iPad.

    Scoop Requires Mac OS X Version 10.9 and newer
  • How to find your Mac OS X version

    To find the version of Mac OS X you are running, click on the small Apple icon in the far left of your menu and select "About This Mac". You will see a window open that includes the version of Mac OS X you are running.